ITMS-90809: Deprecated API Usage – existing app that use UIWebView are no longer accepted

0
60

In Terminal, run this command in your iOS project folder:

grep -r "UIWebView" .

It will show all the files that uses UIWebview. Update whatever files to use WKWebView. If your pod libraries are showing that it has UIWebView. Update the pods files as well.

Reference Link – https://stackoverflow.com/questions/61790543/itms-90809-deprecated-api-usage-existing-app-that-use-uiwebview-are-no-longer

LEAVE A REPLY

Please enter your comment!
Please enter your name here